[네트워크] Config]Cisco RIP PROTOCOL의 Setting 방법

각기 다른 네트워크를 사용하는 라우터 A와 B는 Serial 0을 통해서, RIP

를 활성화하여 서로의 네트워크 정보를 교환함으로써 통신을 가능하게 한

다.

ROUTER A#config terminal

Enter configuration commands, one per line. End with CNTL/Z.

ROUTER A#(config)#router rip —— RIP 프로토콜 사용

ROUTER A#(config-router)# network 130.10.0.0 —— 해당 Network 지



ROUTER A#(config-router)# ^Z

ROUTER A#write à save

Building configuration…

[OK]

interface serial 0 —— inteface serial 0에 Setting상황

ip address 130.10.62.1 255.255.255.0

interface ethernet 0 —— ethernet0에 Setting상황

ip address 130.10.8.1 255.255.255.0

router rip —— Routing Protocol RIP사용

network 130.10.0.0 —— RIP에 사용할 Network 지정

ROUTER B# config terminal

Enter configuration commands, one per line. End with CNTL/Z.

ROUTER B#(config)#router rip

ROUTER B#(config-router)# network 130.10.0.0

ROUTER B#(config-router)# ^Z

ROUTER B#write

Building configuration…

[OK]

interface serial 0 —— inteface serial 0에 Setting상황

ip address 130.10.62.2 255.255.255.0

interface ethnet 0 —— ethernet 0 에 Setting상황

ip address 130.10.17.2 255.255.255.0

router rip

network 130.10.0.0 —— 사용할 Network 지정됨.

위 자료에 대한 그림은 자료실에 올려놓았습니다.

서진우

슈퍼컴퓨팅 전문 기업 클루닉스/ 상무(기술이사)/ 정보시스템감리사/ 시스존 블로그 운영자

You may also like...

1 Response

  1. 2022년 6월 19일

    1caustic

페이스북/트위트/구글 계정으로 댓글 가능합니다.